Johdanto Windowsin työpöytäpäivitykseen

Webin ja työpöydän yhdistämisestä Windowsin työpöytäpäivityksen avulla on paljon hyötyä. Voit käyttää Webiä työpöydän eri osista ja voit lisätä Web-sisältöä työpöydälle ja kansioihin. Näin voit mukauttaa kaikkea työpöydällä näkemääsi oman makusi mukaan.

Webin selaaminen käyttöliittymästä

Siirry- ja Suosikit-valikot on toteutettu koko käyttöliittymän laajuisesti. Voit esimerkiksi selata Web-suosikkisivuja suoraan Käynnistä-valikosta tai voit käynnistää Internet Explorerin tehtäväpalkista. Voit lisätä osoiterivin tehtäväpalkkiin tai työpöydälle, jolloin voit kirjoittaa Internet-osoitteen ilman selaimen avaamista. Myös Resurssienhallinnassa on osoiterivi.

Työpöydän, tehtäväpalkin, Käynnistä-valikon ja kansioiden mukauttaminen

Voit lisätä aktiivista sisältöä (esimerkiksi pörssikurssien seuranta) sisältäviä Web-sivuja työpöydälle. Voit käyttää Web-sivuja myös työpöydän taustakuvana tai kansioiden taustana. Voit sijoittaa työkalurivin kätevämpään paikkaan, työpöydälle tai tehtäväpalkkiin. Voit myös järjestää Käynnistä-valikon uudelleen käyttämällä vedä- ja pudota -tekniikkaa.

Henkilöiden etsiminen Webistä Käynnistä-valikon avulla

Voit siirtyä suoraan Käynnistä-valikosta Microsoftin Find It Fast -sivulle, joka yhdistää sinut haluamaasi hakupalveluun tai sivuun, jolla on linkkejä hyödyllisiin sivustoihin. Voit myös etsiä henkilöitä Internetistä käyttämällä useita erilaisia hakemistopalveluita.


Windowsin uuden työpöydän ottaminen käyttöön

Webin ja työpöydän yhdistämisen ansiosta Internet Explorer tuo käyttöön työpöydän ja sen kansiot samalla tavoin esitettynä kuin Webissä. Voit selata tietokonettasi kuin selaisit Webiä. Voit myös selata Webiä mistä tahansa käyttöliittymän osasta. Siirry- ja Suosikit-valikot on toteutettu koko käyttöliittymän laajuisesti. Voit myös lisätä "aktiivista sisältöä" Webistä työpöydälle, tehtäväpalkkiin tai kansioihin.

Mieti ennen aloittamista, kuinka haluaisit käyttää tietokonettasi ja selata Webiä.

  • Haluatko käyttää tietokonettasi samalla tavoin kuin Webiä eli napsauttaa linkkejä (kuvakkeita) vain kerran ja siirtyä sivulta (kansiosta) toiselle kuten Webissä?
  • Haluatko, että tietokoneen tiedot näkyvät kansioissa Web-sivuina?
  • Haluatko, että voit siirtyä useasta kohdasta haluamaasi paikkaan?

Seuraavat ohjeaiheet helpottavat työpöydän määrittämistä halutunlaiseksi. Saat lisätietoja näiden aiheiden lisäksi myös Ohjeen sisällysluettelosta.

Asentamisen perusteet

Windowsin uuden työpöydän asentaminen

Active Desktop -työpöytäliittymän ottaminen käyttöön

Työpöydän aktiivinen sisältö

Web-sisällön lisääminen työpöydälle

Työkalurivin lisääminen työpöydälle tai tehtäväpalkkiin

Kansioiden mukauttaminen

Kansion muuntaminen Web-sivun näköiseksi


Hiiren käyttäminen Windowsin uudella työpöydällä

Voit määrittää kohteen avattavaksi napsautuksella tai kaksoisnapsautuksella. Jos haluat työpöydän toimivan selaimen tapaan, voit määrittää, että kansiot avataan napsauttamalla niitä kerran. Voit myös määrittää perinteisen Windowsin työpöydän tyylin, jolloin kansiot avataan kaksoisnapsauttamalla.

Seuraavassa taulukossa on verrattu kahta napsautustapaa.

Tehtävä | Kaksoisnapsauttaminen | Napsauttaminen
Valitse kohde. | Napsauta kohdetta. | Osoita kohdetta.
Avaa kohde. | Kaksoisnapsauta kohdetta. | Napsauta kohdetta.
Alueen valitseminen | Pidä VAIHTONÄPPÄINTÄ painettuna ja napsauta alueen ensimmäistä ja viimeistä kohdetta. | Pidä VAIHTONÄPPÄINTÄ painettuna ja osoita alueen ensimmäistä ja viimeistä kohdetta.
Useiden kohteiden valitseminen | Pidä CTRL-näppäintä painettuna ja napsauta haluamiasi ryhmän kohteita. | Pidä CTRL-näppäintä painettuna ja osoita haluamiasi ryhmän kohteita.
Vetäminen ja pudottaminen | Osoita kohdetta, pidä hiiripainiketta painettuna ja vedä kohde uuteen paikkaan. | Kuten perinteisellä tyylillä.

Huomautuksia

  • Kerran napsauttaminen toimii vain tietyissä valintaikkunoissa (kuten Avaa-valintaikkunassa), työpöydällä ja kansioikkunoissa (esimerkiksi Oma tietokone -ikkunassa ja Resurssienhallinnassa). Se ei toimi muissa ohjelmissa.
  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja napsauta sitten osaa.

Aiheeseen liittyvä ohje

Napsauttaminen kansioissa ja työpöydällä


Perinteisen tyylin tai Web-tyylin valitseminen kansioille

Kun Windowsin uusi työpöytä on asennettu, voit määrittää, kuinka kansiot tulevat näyttöön. Kun valitset Web-tyylin, työpöytä on aktiivinen eli kaikki työpöydän kuvakkeet näyttävät Web-sivustoilta ja voit avata kansioita napsauttamalla niitä kerran. Voit myös valita perinteisen tyylin, joka oli aiemmin käytössä.

Nämä kaksi tyyliä on lisäksi mahdollista yhdistää. Voit mukauttaa Web-tyyliä seuraavasti:

  • Poista Active Desktop -työpöytäliittymä käytöstä.
  • Valitse yksittäiset kansiot, jotka haluat tuoda näyttöön Web-sivuina.
  • Määritä kaksoisnapsautus käyttöön kaikkialla muualla paitsi Web-selaimessa.
  • Ota käyttöön kuvakkeiden tekstin alleviivaus vain, kun kuvakkeita osoitetaan.

Seuraavat ohjeaiheet auttavat määrittämään, miten kansiot tulevat näyttöön:

Active Desktop -työpöytäliittymän ottaminen käyttöön

Napsauttaminen kansioissa ja työpöydällä

Alleviivauksen poistaminen käytöstä

Kansioiden Web-sisällön ottaminen käyttöön

Kansion muuntaminen Web-sivun näköiseksi

Aiheeseen liittyvä ohje

Windowsin uuden työpöydän asentaminen


Kansion muuntaminen Web-sivun näköiseksi

Voit muuttaa kansion taustaa kahdella tavalla: lisäämällä taustakuvan tai määrittämällä taustaksi Web-sivun.

  1. Avaa haluamasi mukautettava kansio Oma tietokone -ikkunassa tai Resurssienhallinnassa.
  2. Valitse Näytä -valikosta Mukauta kansiota.
  3. Lisää kansioon taustakuva valitsemalla Valitse taustakuva. Ohjatussa toiminnossa voit myös valita kansion tekstin ja tekstin taustan värin.

    Määritä kansion tausta HTML-tiedostoksi valitsemalla Luo HTML-tiedosto tai muokkaa sitä ja muokkaa sitten kansion mallia käyttämällä HTML-koodia näyttöön tulevien ohjeiden mukaisesti. Voit esimerkiksi lisätä tekstirivin, jossa selitetään, mitä kansio sisältää, tai voit muuttaa kansion otsikon fonttia ja väriä.

Vihje

  • Jos haluat kumota mukautuksen, valitse Poista mukauttaminen käytöstä.

Aiheeseen liittyvä ohje

Kansioiden Web-sisällön ottaminen käyttöön


Active Desktop -työpöytä

Active Desktop -työpöydän avulla voit lisätä aktiivista sisältöä Web-sivuilta työpöydälle. Voit esimerkiksi sijoittaa reaaliaikaisesti päivittyvän pörssikurssien seurannan työpöydälle tai voit tehdä suosikkiuutisryhmästäsi työpöydän taustakuvan. Voit näin muokata työpöytää haluamallasi tavalla lisäämällä siihen yleisimmin tarvitsemiasi aktiivisia työpöytäobjekteja, kuten uutisia, urheilutietoja, -uutisia ja pörssikursseja. Työpöytäsi vastaa nyt toiveitasi — tarvitsemiasi tietoja ja asioita.

Huomautus

  • Jotta voit käyttää Active Desktop -työpöytää, Windowsin uuden työpöydän on oltava asennettuna. Jos käytät Windows 95:tä tai Windows NT 4.0:aa etkä ole vielä asentanut sitä, saat lisätietoja napsauttamalla Aiheeseen liittyviä ohjeita -kohdan vinkkejä.

Aiheeseen liittyviä ohjeita

Windowsin uuden työpöydän asentaminen

Active Desktop -työpöydän liittymän ottaminen käyttöön

Web-sisällön lisääminen työpöydälle


Web-sisällön lisääminen työpöydälle

Voit lisätä mitä tahansa aktiivista sisältöä Webistä työpöydälle. Aktiivinen sisältö on sisältöä, joka muuttuu näytössä (esimerkiksi pörssikurssien seuranta ja sääkartta). Voit lisätä työpöytäobjektin Windows-mediavitriinistä, avatulta Web-sivulta tai kanavasta.

  1. Napsauta työpöytää hiiren kakkospainikkeella ja valitse Ominaisuudet.
  2. Valitse Web-välilehti ja varmista, että Näytä Active Desktop -työpöydän aktiivinen sisältö -valintaruutu on valittuna.
  3. Valitse Uusi.
  4. Jos haluat etsiä lisättäviä työpöytäobjekteja Windows-mediavitriinistä, valitse Kyllä.

    Jos haluat valita jonkin muun Web-sivuston, valitse Ei ja kirjoita sitten haluamasi Web-sivuston osoite tai etsi sivusto valitsemalla Selaa.

Vihje

  • Voit myös napsauttaa hiiren kakkospainikkeella mitä tahansa Web-sivun linkkiä, vetää sen työpöydälle ja valita sitten Luo työpöytäobjekti tähän.

Aiheeseen liittyvä ohje

Web-sivun käyttäminen työpöydän taustakuvana


Web-sivun kuvan käyttäminen työpöydän taustakuvana

  1. Napsauta työpöytää hiiren kakkospainikkeella ja valitse Ominaisuudet.
  2. Valitse Tausta-välilehti.
  3. Valitse Selaa ja valitse haluamasi HTML-tiedosto.
  4. Valitse Käytä.

    Taustakuva tulee työpöydälle vierekkäin kopioituneena, venytettynä tai keskitettynä sen mukaan, mitä Näytä-ruudussa on valittuna.

Vihje

  • Voit myös napsauttaa mitä tahansa grafiikkaa Web-sivulla ja valita sitten Aseta taustakuvaksi.

Aiheeseen liittyvä ohje

Web-sisällön lisääminen työpöydälle


Työkalurivien sijoittaminen haluttuun paikkaan

Voit nyt lisätä työkalurivejä Windowsin tehtäväpalkkiin, mikä helpottaa ohjelmien, tiedostojen, kansioiden, tilauksien ja Web-suosikkisivujen löytämistä. Voit myös sijoittaa työkalurivit mihin tahansa työpöydän kohtaan ja muuttaa niiden kokoa.

Järjestelmässä on valmiina neljä työkaluriviä:

  • Pikakäynnistys-työkalurivissä on yleisimmin tarvittavien toimintojen pikakuvakkeet: työpöydän, Web-selaimen ja Outlook Expressin.
  • Osoite-työkalurivin avulla voit kirjoittaa Web-sivun osoitteen (URL) ilman Internet Explorer -selaimen avaamista.
  • Linkit-työkalurivillä on tärkeimpien Web-sivustojen (esimerkiksi www.microsoft.com-sivuston) pikakuvakkeet.
  • Työpöytä-työkalurivi sisältää kaikki työpöydän pikakuvakkeet.

Valmiiden työkalurivien lisäksi voit luoda työkalurivin mistä tahansa kansiosta. Voit esimerkiksi luoda Ohjauspaneeli-työkalurivin tai työkalurivin, joka sisältää kuukausittaisten myyntiraporttien kuvakkeet.

Seuraavissa ohjeaiheissa on tietoja työkalurivin luomisesta:

Työkalurivin lisääminen työpöydälle tai tehtäväpalkkiin

Uuden työkalurivin luominen


Käynnistä-valikon uudet ominaisuudet

Käynnistä-valikko sisältää seuraavia kohteita:

  • Suosikit: Voit avata Web-suosikkisivut mistä tahansa käyttöliittymän osasta. Suosikit eivät ole käytettävissä vain Käynnistä-valikossa, vaan myös Oma tietokone -ikkunan, Verkkoympäristön, Resurssienhallinnan, Ohjauspaneelin ja jopa Roskakorin valikkorivillä.
  • Asetukset: Tähän valikkoon on lisätty kaksi uutta komentoa:
    • Kansion asetukset: Voit avata Kansion asetukset -valintaikkunan, josta voit muuttaa esimerkiksi kaksoisnapsauttamisen asetuksia.
    • Active Desktop: Tämän valikon avulla voit mukauttaa Active Desktop -työpöytää sekä ottaa sen käyttöön tai poistaa sen käytöstä.
  • Etsi: Tässä valikossa on uusi komento:
    • Internetistä: Tällä komennolla voit etsiä tietoja Internetistä.
  • Kirjaa ulos: Voit kirjautua nopeasti ulos, jolloin uusi käyttäjä voi kirjautua sisään (tai voit itse kirjautua sisään myöhemmin).

Lisäksi voit nyt järjestää Käynnistä-valikon Suosikit- ja Ohjelmat-valikkojen sisällön vetämällä ja pudottamalla kuvakkeet haluamaasi paikkaan.

Seuraavissa ohjeaiheissa on lisätietoja Käynnistä-valikon käyttämisestä:

Web-suosikkisivun avaaminen Käynnistä-valikosta

Web-sivun etsiminen Käynnistä-valikosta

Kohteiden vetäminen ja pudottaminen Käynnistä-valikossa

Käyttäjän vaihtaminen uloskirjautumista käyttäen


Web-suosikkisivun avaaminen Käynnistä-valikosta

  • Napsauta Käynnistä-painiketta, valitse Suosikit ja valitse sitten haluamasi Web-sivu.


Etsiminen Webistä Käynnistä-valikon avulla

  • Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Internetistä.


Kohteiden vetäminen ja pudottaminen Käynnistä-valikossa

  • Järjestä Käynnistä-valikon kohteet uudelleen napsauttamalla Käynnistä-painiketta, valitsemalla Ohjelmat tai Suosikit ja vetämällä kohde (kansio, ohjelma tai pikakuvake) haluamaasi uuteen paikkaan.

    Myös alivalikkojen kohteet voi järjestää uudelleen.


Käyttäjän vaihtaminen kirjautumalla ulos

  • Napsauta Käynnistä-painiketta ja valitse Kirjaa ulos käyttäjä.


Laitteistotietojen saaminen nopeasti

  1. Valitse Oma tietokone -ikkunan Näytä -valikosta Web-sivuna.
  2. Napsauta hiirellä sitä laitteiston osaa, josta haluat tietoa. Laitteiston kuvaus, kuten levytilan määrä, näkyy ikkunan vasemmassa reunassa.


Web-sivun avaaminen Suorita-komennon avulla

  • Valitse Käynnistä-valikosta Suorita ja kirjoita haluamasi Internet-osoite.

    Jos olet avannut kyseisen sivun aiemmin, automaattinen täydentäminen täydentää osoitteen puolestasi.


Ohjelman käynnistäminen tehtäväpalkista

Voit käynnistää usein käytettävät ohjelmat helposti lisäämällä ohjelman pikakuvakkeen tehtäväpalkin Pikakäynnistys-osaan.

  1. Napsauta tehtäväpalkin tyhjää kohtaa hiiren kakkospainikkeella, valitse Työkalurivit ja valitse sitten Pikakäynnistys.
  2. Vedä ohjelmatiedosto (.exe-tunnisteinen tiedosto) Oma tietokone -ikkunasta tai Resurssienhallinnasta tehtäväpalkin Pikakäynnistys-osaan.

    Kyseisen ohjelman kuvake näkyy tämän jälkeen tehtäväpalkissa muiden pikakäynnistyskuvakkeiden vieressä.


Uuden työkalurivin sijoittaminen työpöydälle

  • Vedä haluamasi kohteet sisältävä kansio näytön reunassa olevalle työkaluriville.

    Voit esimerkiksi luoda työkalurivin kansiosta, joka sisältää useimmin käyttämäsi mallit.


Windowsin uuden työpöydän asentaminen

Tämä vaatii tietokoneen käynnistämisen uudelleen useita kertoja. Tulosta tämä aihe, ennen kuin jatkat.

Tärkeää: Voit asentaa uuden työpöydän vain, jos Internet Exploreria käytetään Windows 95:ssä tai Windows NT 4.0:ssa. Uusi työpöytä on jo osa Windows 98:aa.

Jos et asentanut Windowsin työpöytäpäivitystä Internet Explorer 4:ssä, ennen kuin asensit Internet Explorer 5:n, sinun on poistettava Internet Explorer 5 palauttaaksesi Internet Explorer 4:n. Kun olet asentanut Windowsin työpöytäpäivityksen Internet Explorer 4:ssä, voit asentaa uudelleen Internet Explorer 5:n.

  1. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.
  2. Kaksoisnapsauta Lisää/poista sovellus -kuvaketta.
  3. Valitse Internet Explorer 5 ja Internet-työkalut ja valitse sitten Lisää/Poista.
  4. Valitse Palauta Internet Explorerin aiempi asennus ja OK.
  5. Käynnistä tietokone uudelleen.
  6. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.
  7. Kaksoisnapsauta Lisää/poista sovellus -kuvaketta.
  8. Valitse Microsoft Internet Explorer 4.0 ja valitse Lisää/Poista.
  9. Valitse Windowsin työpöytäpäivitys.
  10. Kun olet käynnistänyt tietokoneen uudelleen, voit asentaa uudelleen Internet Explorer 5:n.

    Uusi työpöytä on nyt käytettävissä Internet Explorer 5:ssä.

Huomautus

  • Jos haluat myöhemmin poistaa toiminnon käytöstä, tee uudelleen edellä kuvatut toimet (vain Windows 95:ssä ja Windows NT 4.0:ssa).

Aiheeseen liittyvä ohje

Windowsin uuden työpöydän ottaminen käyttöön


Työkalurivin lisääminen työpöydälle tai tehtäväpalkkiin

  • Napsauta tehtäväpalkin tyhjää kohtaa hiiren kakkospainikkeella, valitse Työkalurivit ja valitse sitten Osoite, Linkit, Työpöytä tai Pikakäynnistys.

    Valittu työkalurivi tulee tehtäväpalkkiin (palkki, jossa on Käynnistä-painike).

Vihje

  • Siirrä työkalurivi työpöydälle vetämällä se haluamaasi paikkaan ja muuta sen koko haluamaksesi.

Aiheeseen liittyvä ohje

Uuden työkalurivin luominen


Uuden työkalurivin luominen

  1. Napsauta tehtäväpalkkia hiiren kakkospainikkeella, valitse Työkalurivit ja valitse sitten Uusi työkalurivi.
  2. Kirjoita tai valitse luettelosta työkalurivinä näkyvän kansion polku tai Internet-sivuston osoite.

Vihjeitä

  • Siirrä työkalurivi työpöydälle vetämällä se haluamaasi paikkaan ja muuta sen koko haluamaksesi.
  • Luo kätevä työkalurivi, joka sisältää eniten käyttämäsi pikakuvakkeet, luomalla kansio kiintolevylle ja lisäämällä haluamasi pikakuvakkeet kansioon. Tee sitten kansiosta työkalurivi.

Aiheeseen liittyvä ohje

Työkalurivin lisääminen työpöydälle tai tehtäväpalkkiin


Napsauttaminen kansioissa ja työpöydällä

Voit valita haluamasi kansiossa tai työpöydällä olevan kohteen osoittamalla sitä ja avata sen napsauttamalla sitä kerran kuten Web-selaimessa. Napsautusta voi käyttää kahdella tavalla: kuvakkeiden ja otsikoiden alleviivauksen kanssa tai ilman alleviivausta.

  1. Valitse Oma tietokone -ikkunassa tai Resurssienhallinnassa Näytä -valikosta Kansion asetukset.
  2. Valitse Yleiset-välilehdestä Oma, käyttäjän valitsemat asetukset ja valitse sitten Asetukset. Valitse tämän jälkeen Avaa kohde napsauttamalla.
  3. Valitse haluamasi alleviivaustyyli:
    • Jos haluat määrittää kuvakkeiden tekstit alleviivattaviksi selaimen kuvaketekstien tapaan, valitse Kuvakkeiden tekstit alleviivattu selainasetuksien mukaan.
    • Jos haluat määrittää kuvakkeiden tekstit alleviivattaviksi vain, kun kuvakkeita osoitetaan hiirellä, valitse Kuvakkeiden tekstit alleviivattu niitä osoitettaessa.

Huomautuksia

  • Jos käytät yhden kerran napsauttamista, jotkin ohjeessa kuvatut toiminnot eivät pidä paikkaansa. Jos ohjeessa lukee "kaksoisnapsauta", sinun on napsautettava kuvaketta kerran.
  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja napsauta sitten osaa.

Aiheeseen liittyviä ohjeita

Hiiren käyttäminen Windowsin uudella työpöydällä

Perinteisen tai Web-tyylin valitseminen kansioille


Alleviivauksen poistaminen käytöstä

Jos haluat, että työpöytä näyttää Webiltä, mutta et halua alleviivausta kuvakkeiden otsikoiden alapuolelle, voit poistaa alleviivauksen.

  1. Valitse Oma tietokone -ikkunan Näytä-valikosta Kansion asetukset.
  2. Valitse Yleiset-välilehden Omat asetukset -vaihtoehto ja valitse sitten Asetukset-painike.
  3. Valitse Avaa kohde napsauttamalla (valitse osoittamalla) ja valitse sitten Kuvakkeiden tekstit alleviivattu niitä osoitettaessa.

Huomautus

  • Jos haluat poistaa alleviivauksen kokonaan käytöstä, ota käyttöön perinteinen Windows-tyyli valitsemalla Yleiset-välilehden Normaali tyyli -vaihtoehto omien asetusten asemesta.

Aiheeseen liittyvä ohje

Kansioiden Web-sisällön ottaminen käyttöön


Active Desktop -työpöydän ottaminen käyttöön

  1. Napsauta työpöytää hiiren kakkospainikkeella ja valitse Active Desktop.
  2. Varmista, että Näytä aktiivinen sisältö on valittuna.

Huomautuksia

  • Jos valitsit Web-tyylin, Active Desktop on jo käytössä.
  • Voit ottaa Active Desktop -työpöydän käyttöön tai poistaa sen käytöstä napsauttamalla Käynnistä-painiketta ja valitsemalla Asetukset, sitten Active Desktop ja tämän jälkeen Näytä aktiivinen sisältö.
  • Jotta voit käyttää Active Desktop -työpöytää, Windowsin uuden työpöydän on oltava asennettuna. Jos käytät Windows 95:tä tai Windows NT 4.0:aa etkä ole vielä asentanut sitä, saat lisätietoja napsauttamalla Aiheeseen liittyviä ohjeita -kohdan linkkejä.

Aiheeseen liittyviä ohjeita

Active Desktop -työpöytä

Windowsin uuden työpöydän asentaminen


Kansioiden Web-sisällön ottaminen käyttöön

  1. Valitse Oma tietokone -ikkunassa Näytä-valikosta Kansion asetukset.
  2. Valitse Yleiset-välilehden Web-tyyli-vaihtoehto.

Vihjeitä

  • Voit muuttaa tätä asetusta myös valitsemalla Käynnistä-valikosta Asetukset ja napsauttamalla kansiokuvakkeita.
  • Jos et näe kansion taustalla mukautettua taustakuvaa, varmista, että Näytä-valikon vaihtoehto Web-sivuna on valittuna.

Aiheeseen liittyvä ohje

Kansion muuntaminen Web-sivun näköiseksi


Samojen näkymäasetusten käyttäminen kaikissa kansioissa

  1. Valitse Näytä-valikosta Kansion asetukset.
  2. Napsauta Näkymä-välilehteä ja valitse Nykyisen kansion kaltainen.

Vihje

  • Voit palauttaa kansioiden alkuperäiset asetukset valitsemalla Palauta kaikki kansiot.


Windows NT:n useat käyttäjät

Jos käynnistät Internet Explorerin Windows NT -järjestelmässä, Käyttäjät-kuvake ei näy Ohjauspaneelissa. Windows NT käyttää valmista profiilia tai luo automaattisesti paikallisen käyttäjäprofiilin, kun kirjaudut sisään.


Microsoftin online-tuotetuki

Jos et pysty ratkaisemaan ongelmaa Internet Explorerin Ohjeen avulla, siirry online-tukisivulle. (Tämä palvelu on ainoastaan englanninkielisenä.) Valitse vain haluamasi tuote ja kirjoita kysymyksesi. Sivusto tekee työn puolestasi. Online-tuki etsii puolestasi resurssit, joista vastaus ongelmaan todennäköisimmin löytyy. Näitä resursseja ovat esimerkiksi Microsoft Knowledge Base -tietokanta, ohjatut vianmääritystoiminnot ja ladattavat tiedostot.

Voit aloittaa etsinnän siirtymällä Microsoftin tuotetuen sivulle.